v3.0.0
Major Changes
-
dc66d1c: Rename toBeAccessible to toPassAxe (#24)
-expect(page).toBeAccessible() +expect(page).toPassAxe()
The README explains why it's inaccurate to suggest that automated checks can
tell you if a page is accessible.To update your code to be compatible with this major change, find and replace
all calls totoBeAccessible
withtoPassAxe
.
Minor Changes
- af9d4c8: Allow matcher to accept Axe results object